iKomm GmbH

Kaspersky Endpoint Security 11.4 veröffentlicht

Kaspersky Endpoint Security 11.4

Kaspersky hat am 01.07.2020 die neue Kaspersky Endpoint Security 11.4 veröffentlicht. Die vollständige Versionsnummer ist 11.4.0.233.
Eine wichtige Änderung hierbei ist, dass die neue Kaspersky Endpoint Security 11.4 nur mit dem Kaspersky Security 12 kompatibel ist.
Hier weitere Informationen zur aktuellen Version:

Neuerungen Kaspersky Endpoint Security 11.4

Die Komponente „Endpoint Sensor“ wurde aus der Zusammensetzung von Kaspersky Endpoint Security für Windows ausgeschlossen. Aber mithilfe des Verwaltungs-Plug-ins für Kaspersky Endpoint Security 11.4.0 für Windows können Sie die Komponente „Endpoint Sensor“ verwalten, die in Kaspersky Endpoint Security für Windows der Versionen 11.0.0 – 11.3.0 integriert ist.

Installation und Upgrade Kaspersky Endpoint Security 11.4

Installation aus dem Installationspaket

Um das Programm zu Lokal installieren, führen Sie die Datei setup_kes.exe aus dem vollständigen Installationspaket aus und folgen Sie den Anweisungen des Installationsassistenten. Weitere Informationen über die Installationsmethoden finden Sie unter Hilfe.

Bei der Installation erkennt Kaspersky Endpoint Security für Windows Programme, deren gleichzeitige Verwendung zu einer Verlangsamung (bis hin zum Versagen) des Computers oder zu anderen Problemen führen können. Die vollständige Liste inkompatibler Programme finden Sie in diesem Artikel.

Update

Ein Upgrade von Kaspersky Endpoint Security für Windows von Beta-Versionen auf die Version 11.4.0 ist nicht möglich.

Bei der Installation aus dem vollständigen Installationspaket können Sie folgende Programme auf die Version Kaspersky Endpoint Security 11.4.0 für Windows upgraden:

  • Kaspersky Endpoint Security 10 für Windows Service Pack 1 Maintenance Release 4 (Version 10.2.6.3733) Besonderheiten des Upgrades auf Computern mit dem installierten AES-Verschlüsselungsmodul finden Sie weiter unten.
  • Kaspersky Endpoint Security 10 für Windows Service Pack 2 (Version 10.3.0.6294)
  • Kaspersky Endpoint Security 10 für Windows Service Pack 2 Maintenance Release 1 (Version 10.3.0.6294)
  • Kaspersky Endpoint Security 10 für Windows Service Pack 2 Maintenance Release 2 (Version 10.3.0.6294)
  • Kaspersky Endpoint Security 10 für Windows Service Pack 2 Maintenance Release 3 (Version 10.3.3.275)
  • Kaspersky Endpoint Security 11.0.0 für Windows (Version 11.0.0.6499)
  • Kaspersky Endpoint Security 11.0.1 für Windows (Version 11.0.1.90)
  • Kaspersky Endpoint Security 11.1.0 für Windows (Version 11.1.0.15919)
  • Kaspersky Endpoint Security 11.1.1 für Windows (Version 11.1.1.126)
  • Kaspersky Endpoint Security 11.2.0 für Windows (Version 11.2.0.2254)
  • Kaspersky Endpoint Security 11.2.0 für Windows Critical Fix 1 (Version 11.2.0.2254)
  • Kaspersky Endpoint Security 11.3.0 für Windows (Version 11.3.0.773)

Sind auf dem Computer die Komponenten zur vollständigen Festplattenverschlüsselung (FDE) oder zur Verschlüsselung von Dateien und Ordnern (FLE) installiert, so wird ein Programm-Upgrade, das aus einem Programmpaket mit einer bestimmten Schlüssellänge installiert wurde, mithilfe eines Programmpakets mit einer davon abweichenden Schlüssellänge nicht unterstützt. Verwenden Sie zur Upgrade-Installation das Programmpaket mit der gleichen Schlüssellänge wie in der zu aktualisierenden Version. z.B.:

  • keswin_11.4.0.233_de_aes256 – wenn Sie ein Programm aktualisieren, das aus einem AES256-Programmpaket installiert wurde.
  • keswin_11.4.0.233_de_aes56 – wenn Sie ein Programm aktualisieren, das aus einem AES56-Programmpaket installiert wurde.

Ist auf dem Computer keine Verschlüsselungskomponente installiert, so können Sie für das Programm-Upgrade auf die Version Kaspersky Endpoint Security 11.4.0 für Windows ein Programmpaket mit einer beliebigen Schlüssellänge verwenden.

Upgrade mithilfe des Update-Service von Kaspersky

Kaspersky Endpoint Security 11.4.0 für Windows kann auf den folgenden Versionen mithilfe des Update-Service von Kaspersky installiert werden:

  • Kaspersky Endpoint Security 11.0.1 für Windows (Version 11.0.1.90)
  • Kaspersky Endpoint Security 11.0.1 für Windows Security Fix 1 (Version 11.0.1.90)
  • Kaspersky Endpoint Security 11.1.0 für Windows (Version 11.1.0.15919)
  • Kaspersky Endpoint Security 11.1.1 für Windows (Version 11.1.1.126)
  • Kaspersky Endpoint Security 11.2.0 für Windows (Version 11.2.0.2254)
  • Kaspersky Endpoint Security 11.2.0 für Windows Critical Fix 1 (Version 11.2.0.2254)
  • Kaspersky Endpoint Security 11.3.0 für Windows (Version 11.3.0.773)

Wenn in der Infrastruktur die Version 11.3.0 gleichzeitig mit älteren Programmversionen verteilt ist, sind im Kaspersky Security Center zwei Updates für das Programm auf die Version 11.4.0 für die Installation verfügbar: das eines für das Update von den Versionen 11.0.1 – 11.2.0 Critical Fix 1, das zweite für das Update der Version 11.3.0.

Besonderheiten des Programm-Upgrades über den Update-Service von Kaspersky:

  • Nach der Upgrade-Installation können Sie das Upgrade nicht mehr rückgängig machen und nicht zur vorherigen Programmversion zurückkehren.
  • Das Upgrade ist nur für das Programm mit einer gültigen Lizenz verfügbar.
  • Die Verwaltung der vollständigen Festplattenverschlüsselung (FDE) wird blockiert, bis die Updates für das Programm vollständig installiert sind.
  • Um das Upgrade abzuschließen, starten Sie den Computer neu.
  • Um das Upgrade auf dem Computer, dessen Festplatten mithilfe der vollständigen Festplattenverschlüsselung (FDE) verschlüsselt wurden, abzuschließen, starten Sie den Computer zweimal neu.
  • Bei der Installation erkennt Kaspersky Endpoint Security für Windows Programme, deren gleichzeitige Verwendung zu einer Verlangsamung des Computers oder zu anderen Kompatibilitätsproblemen führen können. Die vollständige Liste inkompatibler Programme finden Sie im Artikel.
  • Die Installation und das Update des Programms Kaspersky Endpoint Agent über den Update-Dienst von Kaspersky ist nicht möglich.
Kompatibilität mit AES-Verschlüsselungsmodulen und Besonderheiten der Aktualisierung der Verschlüsselung auf die Version 11.4.0

Ab der Version Kaspersky Endpoint Security 10 für Windows Service Pack 2 ist das Verschlüsselungsmodul im Programmpaket enthalten, sodass kein einzelner Verschlüsselungsmodul installiert werden muss.

Alle erforderlichen Verschlüsselungsbibliotheken werden in folgenden Fällen automatisch installiert:

  • Bei der Erstinstallation des Programms, wenn die Komponenten zur vollständigen Festplattenverschlüsselung (FDE) und zur Verschlüsselung von Dateien und Ordner (FLE) gewählt sind.
  • Bei der Upgrade-Installation auf einem Computer,
    • auf dem das Programm Kaspersky Endpoint Security für Windows Version 10 Service Pack 2 oder höher installiert ist;
    • auf dem die Komponente für die Festplattenverschlüsselung (FDE) oder für die Verschlüsselung von Dateien und Ordnern (FLE) installiert ist;
    • wenn für das Upgrade das Programmpaket 11.4.0 mit der entsprechenden Schlüssellänge verwendet wird.
  • Bei der Upgrade-Installation auf einem Computer,
    • auf dem eine ältere Version des Programms Kaspersky Endpoint Security für Windows als Version 10 Service Pack 2 und ein AES-Verschlüsselungsmodul installiert sind;
    • wenn für das Upgrade das Programmpaket 11.4.0 mit der entsprechenden Schlüssellänge verwendet wird und eine Aktualisierung der unterstützten Konfiguration erfolgt.

Um das installierte AES-Verschlüsselungsmodul automatisch zu aktualisieren, verwenden Sie das entsprechende Installationspaket von Kaspersky Endpoint Security 11.4.0 für Windows:

  • keswin_11.4.0.233_de_aes256 – für das Update eines AES-Verschlüsselungsmoduls mit einer effektiven Schlüssellänge von 256
  • keswin_11.4.0.233_de_aes56 – für das Update eines AES-Verschlüsselungsmoduls mit einer effektiven Schlüssellänge von 256

Kompatible Konfigurationen für das automatische Update des AES-Verschlüsselungsmoduls:

  • Kaspersky Endpoint Security 10 für Windows Service Pack 1 Maintenance Release 3 (Version 10.2.5.3201) und das Verschlüsselungsmodul der Version 1.1.0.73
  • Kaspersky Endpoint Security 10 für Windows Service Pack 1 Maintenance Release 4 (Version 10.2.6.3733) und das Verschlüsselungsmodul 1.1.0.73

Keine anderen Konfigurationen von Kaspersky Endpoint Security für Windows und der AES-Verschlüsselungsmodule werden unterstützt. Deshalb müssen Sie vor einem Upgrade entweder das installierte Verschlüsselungsmodul löschen oder es auf die Version 1.1.0.73 aktualisieren.

Bevor das Verschlüsselungsmodul gelöscht oder aktualisiert wird, müssen Sie alle Festplatten entschlüsseln, die mithilfe der Kaspersky-Festplattenverschlüsselung verschlüsselt sind. Nach dem Löschen des Verschlüsselungsmoduls besteht kein Zugriff mehr auf die verschlüsselten Dateien.

Wenn Sie von der momentan verwendeten Verschlüsselung zu einer Verschlüsselung mit einer anderen Schlüssellänge wechseln möchten, entschlüsseln Sie vor dem Upgrade auf die Version 11.4.0 alle verschlüsselten Objekte und löschen Sie das bisher verwendete AES-Verschlüsselungsmodul löschen. Nach dem Wechsel zu einer Verschlüsselung mit einer anderen Schlüssellänge besteht kein Zugriff mehr auf vorher verschlüsselte Objekte.

Kompatibilität mit dem Kaspersky Security Center

Das Programm ist mit dem Kaspersky Security Center 12 kompatibel. Das Web-Plug-in zur Verwaltung von Kaspersky Endpoint Security für Windows der Version 11.4.0 ist mit der Kaspersky Security Center Web Console der Version 12 kompatibel.

So verwalten Sie das Programm aus der Ferne mithilfe des Kaspersky Security Center:

  1. Installieren Sie den Administrationsagenten auf dem Computer. Detaillierte Informationen finden Sie in der Hilfe.
  2. Installieren Sie in der Administrationskonsole des Kaspersky Security Center oder in der Kaspersky Security Center Web Console das Plug-in zur Verwaltung von Kaspersky Endpoint Security 11.4.0 für Windows.
    Die Installationsdatei für das Verwaltungs-Plug-in ist im Installationspaket des Programms enthalten. Sie können die erforderliche Version des Plug-in aus der Liste der Plug-ins für das Kaspersky Security Center herunterladen.

Die Installationsdatei für das Verwaltungs-Plug-in ist im Installationspaket des Programms enthalten.

Das Plug-in für Kaspersky Endpoint Security für Windows (Version 11.4.0) wird über das Plug-in für Kaspersky Endpoint Security für Windows der Version 11.x.x installiert. Um zur vorherigen Version des Plug-ins zurückzukehren, löschen Sie zuerst das Plug-in der Version 11.4.0.

Das Installationspaket des Web-Plug-ins ist auf der Downloadseite und im Fenster der Verwaltung von Plug-ins für die Kaspersky Security Center Web Console verfügbar. Zur Installation des Web-Plug-ins der Version 11.4.0 löschen Sie das Web-Plug-in der vorherigen Version.

Kompatibilität mit Kaspersky Endpoint Agent

Das Programm ist mit Kaspersky Endpoint Agent 3.7, 3.8 und 3.9 kompatibel. Das Installationspaket von Kaspersky Endpoint Agent 3.9 ist im Lieferumfang von Kaspersky Endpoint Security 11.4.0 für Windows enthalten.

Wenn bei der Installation von Kaspersky Endpoint Security für Windows die Komponente Endpoint Agent gewählt wurde,

  • wird Kaspersky Endpoint Agent automatisch installiert;
  • wird Kaspersky Endpoint Agent automatisch auf die Version 3.9 aktualisiert, wenn die Version 3.7 oder 3.8 auf dem Gerät installiert war.
Liste behobener Fehler und privater Patches

Detaillierte Infos finden Sie im Artikel.

Bekannte Einschränkungen
Detaillierte Infos finden Sie im Artikel.

Download der aktuellen Version: 11.4.0.233
Weitere Informationen zum Thema Kaspersky Endpoint Security finden Sie hier.

Bewerten Sie diesen Beitrag:
[Gesamt: 1 Durchschnitt: 5]
Beitrag teilen: